www.arcsoft.com Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

Need ArcSoft Technical Support? This Users Forum is provided as a free resource for users to exchange ideas and learn how others are utilizing the software but it is NOT a place where you can get ArcSoft technical support. If you have ArcSoft products questions, you can read the general FAQ here or send your question to us through Customer Services.

TotalMedia 3.5 Scan=> Device Not Available

 Post Reply Post Reply
Author
Swisssy View Drop Down
Newbie
Newbie


Joined: 01 Mar 2009
Points: 0
Post Options Post Options   Thanks (0) Thanks(0)   Quote Swisssy Quote  Post ReplyReply Direct Link To This Post Topic: TotalMedia 3.5 Scan=> Device Not Available
    Posted: 01 Mar 2009 at 8:13pm
TotalMedia 3.5 came with an ASUS My Cinema ES3-100 tuner and the program will not scan for TV channels from a catv coaxial cable. Have installed patch (ArcSoft_TotalMedia_3539260_Patch.zip) from ASUS site.  Error message, "The device is not available or is being used by another application. Please close any applications that may be using the device and try again."
 
Per Arcsoft tech support have uninstalled, cleaned reg and disk, and reinstalled with same result.  In an effort to isolate problem installed TotalMedia, patch, and es3-100 drivers on a clean xp sp2 installation.  It worked but video was jerky without drivers for ASUS ATI Radeon HD3450.  Subsequent effort to install latest (2/20/09) ATI CCC resulted in XP failing to load.
 
Apparently, TotalMedia 3.5/ASUS ES3-100 has a conflict with some other device/program/driver.  Read something about Windows BDA sub systems that seemed promising but this is WAY over my head.  Any help would be appreciated.
 
Additional info from directx diagnostic tool:
 
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.080814-1236)
           Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.               
       System Model: Dimension 4700              
               BIOS: Phoenix ROM BIOS PLUS Version 1.10 A10
          Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz (2 CPUs)
             Memory: 2046MB RAM
          Page File: 433MB used, 4526MB available
        Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
     DxDiag Version: 5.03.2600.5512 32bit Unicode
------------
DxDiag Notes
------------
  DirectX Files Tab: No problems found.
      Display Tab 1: No problems found.
      Display Tab 2: No problems found.
        Sound Tab 1: No problems found.
          Music Tab: No problems found.
          Input Tab: No problems found.
        Network Tab: No problems found.
 
-------------
Sound Devices
-------------
            Description: SB X-Fi Audio [0001]

SB X-Fi Audio [0001],0x00200000,3,2,,5.03.2600.5512
BDA Source Filters:
ASUS PHC3-100 ATSC/QAM Tuner,0x00200000,2,0,,5.03.2600.5512
ASUS PHC3-100 MCE ATSC Tuner,0x00200000,2,0,,5.03.2600.5512
BDA Rendering Filters:
BDA IP Sink,0x00200000,1,1,,5.03.2600.5512
BDA Network Providers:
Microsoft ATSC Network Provider,0x00200000,0,1,MsDvbNp.ax,6.05.0001.0900
Microsoft DVBC Network Provider,0x00200000,0,1,MsDvbNp.ax,6.05.0001.0900
Microsoft DVBS Network Provider,0x00200000,0,1,MsDvbNp.ax,6.05.0001.0900
Microsoft DVBT Network Provider,0x00200000,0,1,MsDvbNp.ax,6.05.0001.0900
WDM Streaming Multiplexer Devices:
ASUS PHC3-100 Encoder,0x00200000,6,0,,5.03.2600.5512
Video Capture Sources:
ASUS PHC3-100 Capture,0x00200000,7,0,,5.03.2600.5512
BDA Transport Information Renderers:
BDA MPEG2 Transport Information Filter,0x00600000,1,0,PsisRndr.ax,6.05.0001.0900
MPEG-2 Sections and Tables,0x00600000,1,0,Mpeg2Data.ax,6.05.2600.5512
WDM Streaming TV Tuner Devices:
ASUS PHC3-100 Analog TV Tuner,0x00200000,2,0,,5.03.0001.0904
WDM Streaming Crossbar Devices:
ASUS PHC3-100 Crossbar,0x00200000,7,0,,5.03.0001.0902
WDM Streaming TV Audio Devices:
ASUS PHC3-100 TV Audio,0x00200000,2,0,,5.03.0001.0902
WDM Streaming Mixer Devices:
Microsoft Kernel Wave Audio Mixer,0x00000000,0,0,,
BDA CP/CA Filters:
Decrypt/Tag,0x00600000,1,0,encdec.dll,6.05.2600.5512
Encrypt/Tag,0x00200000,0,0,encdec.dll,6.05.2600.5512
XDS Codec,0x00200000,0,0,encdec.dll,6.05.2600.5512
WDM Streaming Communication Transforms:
Tee/Sink-to-Sink Converter,0x00200000,1,1,,5.03.2600.5512
Audio Renderers:
SB X-Fi Audio [0001],0x00200000,1,0,quartz.dll,6.05.2600.5596
CyberLink Audio Renderer (PDVD7.x),0x00200000,1,0,cladr.ax,6.00.0000.5222
Default DirectSound Device,0x00800000,1,0,quartz.dll,6.05.2600.5596
Default WaveOut Device,0x00200000,1,0,quartz.dll,6.05.2600.5596
DirectSound: SB X-Fi Audio [0001],0x00200000,1,0,quartz.dll,6.05.2600.5596
WDM Streaming System Devices:
SB X-Fi Synth A [0001],0x00200000,1,1,,5.03.2600.5512
SB X-Fi Synth B [0001],0x00200000,7,2,,5.03.2600.5512
SB X-Fi Audio [0001],0x00200000,1,1,,5.03.2600.5512
BDA Receiver Component:
ASUS PHC3-100 Digital TV Receiver,0x00200000,2,0,,5.03.2600.5512
BDA Slip De-Framer,0x00600000,1,1,,5.03.2600.5512
BDA MPE Filter,0x00600000,1,1,,5.03.2600.5512
 
 


Edited by Swisssy - 02 Mar 2009 at 6:40pm
Back to Top
Swisssy View Drop Down
Newbie
Newbie


Joined: 01 Mar 2009
Points: 0
Post Options Post Options   Thanks (0) Thanks(0)   Quote Swisssy Quote  Post ReplyReply Direct Link To This Post Posted: 09 Mar 2009 at 5:00pm
I'll reply to my own post for anyone that might experience this problem in the future.  Was unable to isolate problem so did a reformat/reinstallation of os.  Program appears to be working at present, however, there is another problem that I'll address in a separate thread.

Edited by Swisssy - 09 Mar 2009 at 5:06pm
Back to Top
raymondwu View Drop Down
Newbie
Newbie


Joined: 01 Apr 2009
Points: 0
Post Options Post Options   Thanks (0) Thanks(0)   Quote raymondwu Quote  Post ReplyReply Direct Link To This Post Posted: 01 Apr 2009 at 6:25pm

Is this really a compatibility problem? I've same problem to my two TV tuner cards.

 
Firstly I setup my HTPC with Compro TH850e. I cannot use TM3.5 with it. But other software such as Compro DTV4 and CyberLink TV Enhancer works. I thought it may be due to compatibility problem, and I really want to use TM. So I spend another several hundred HK dollars to buy another TV tuner card with bundled TM inside (MyGica X8506). I installed the new card and installed the latest version TM. I got the same error messages.
 
Below is my screen captures...
 
 
 
 
 
 
 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.107 seconds.

  Find Us on Facebook Get the Latest RSS Alerts

Copyright ©2010  ArcSoft Inc.  All rights reserved.