ArcSoft Support
Support > Product Help > Perfect365

How may we help you?

No worries, we are here to help.

Products FAQ

Perfect365 is a professional but easy to use makeup application that helps you perfect your portrait photos with just one click. Various pre-set templates help you complete the whole process with ease. Using advanced facial detection technology, it's ideal for you to create unique styles without extensive setup time. Make your photos look stunning with this revolutionary retouching software.

  • What are the differences between Perfect 35 version and Perfect 365 Standard version?

    You can find more detail from the following link. http://www.arcsoft.com/perfect365/editions.html

  • What are the trial version limitations?

    The trial version downloaded from our online store has a watermark on the photo.

  • What operating systems does Perfect365 support?

    The program supports Windows XP x86(SP2 or SP3), Windows 7 x86/x64, and Windows Vista.

  • What are the differences between Perfect365 and Perfect365 Standard?

    The standard version does not support manually customizing styles. Click here to get more detailed information about the differences between Perfect365 and Perfect365 Standard

Activation

  • How do I activate Perfect365?

    You can activate the program in the User Center. Please click the i icon  in the middle of the title bar to access the User Center. Click the Activation tab to continue with the activation. To successfully activate the program, you need to make sure that the activation information used is accurate and there are no blank spaces before and after the Licensed Email and Activation Code.

  • How do I check whether my program has been activated?

    You can check it in the User Center. Click the i icon  in the middle of the title bar to access the User Center. Click the Activation tab. If the program's activated, you will find the activation information there with the message saying that you have already activated the product.

  • How do I retrieve my activation code?

    The activation code can be retrieved from your ArcSoft Account. Please log in to your ArcSoft Account, click the Order History tab, and then click the relevant Invoice No. to find the activation code.

  • What can I do if the activation code is not accepted?

    If you receive an error message when entering your activation code, this may be due to the following reasons:

    Make sure the software installed corresponds to the product purchased.

    Copy and paste your activation code to avoid typing errors.

    Make sure there are no blank spaces before and after the Licensed Email and Activation Code.

    Contact us and include a screenshot of the specific error if you still have activation problems.

Download & Installation

  • How do I download my software?

    After completing payment, a download link on the confirmation page displays. An order confirmation will be sent to you via e-mail as well. The order confirmation contains your download link and license information. Please retain this e-mail for future reference.

    If you experience difficulties in downloading your software, make sure a personal firewall is not blocking or interrupting the data transfer. Browser-integrated download managers may also affect your download.

    To make the download process easier:

    Browser Configuration

    Active Scripting

    Please make sure your browser is set to allow active scripts.

    Please follow these steps to enable active scripts:

    Netscape:

    Edit > Settings > Advanced > [X] Activate JavaScript for Navigator

    Microsoft Internet Explorer:

    Tools > Options > Security > Custom > Active Scripting > (o) Enable

    Opera:

    File > Preferences > Plug-ins > JavaScript

    [v] Enable JavaScript

    [ ] Report JavaScript errors

  • How do I re-download software I have already purchased?

    You can log in to your ArcSoft Account to re-download the program. Click the Order History tab, and then click the relevant Invoice No. to download it. If the download link expires, you can download the trial version of the program from our online store and then use the Licensed Email and Activation Code to re-activate the program.

  • If the download stops before it is complete, what should I do?

    If your download stops before it is complete, click the Download button again. The download should continue where it stopped.

  • After downloading my software, where is it located?

    At the beginning of the download process, a Save As dialog box displays for you to choose the directory to save the file. Please take note where the file is being saved. You can also search for the software by filename. Do not rename the file you are downloading as that can cause installation problems.

  • Is downloading software the same as installing software?

    They are different. Downloading software transfers the installation file to your computer. Installing the software extracts the files and loads them to your computer. Use the directions on the screen to download and install your application.

Add the desired photo

Select the photo you want to retouch. Perfect365 supports importing photos in most common file formats.

  • How do I get started?

    Click Open a Photo  to import a photo. You can also try a sample photo. Tip: For the best result, use a photo with the subject directly facing the camera.

  • Are there any restrictions for photos?

    Yes, the maximum supported photo resolution of Perfect365 is 6000×6000 and the minimum is 100×100.

  • What file formats does Perfect365 support for importing?

    Perfect365 supports importing and exporting files in JPG/TIFF/PNG/BMP format.

Fashionable Pre-set templates

Various templates are provided for you to find the perfect look with just one click. Templates include a variety of different makeup styles for all occasions.

  • What's the quickest way to retouch my photos?

    Use the pre-set style templates on the left panel for an instant look. Click a pre-set template to quickly retouch a photo. Click it again to view the original. Over 30 different pre-set style templates are provided for every occasion.


  • How do I get additional one-click templates?

    If a new template is available, the More button  on the bottom left of the screen will be highlighted. Click More and a window with a group of makeup styles listed displays. Click Download  to start the download process. New templates will be automatically added to the list of one-click templates.

Adjust key points

Perfect365 can automatically detect the important facial points that allow for more accurate results. If the key points are not in the correct locations, drag the facial points around the eyes, eyebrows, nose, and mouth to move them to the appropriate positions.

  • When do I need to manually adjust the facial points?

    If the makeover is not applied to the correct position, it may be because the facial points are not placed correctly. This can occur when a face is tilted or angled. Click Adjust Key Points  on the upper left of the screen to adjust the key points. Drag the points around the eyes, eyebrows, nose, and mouth to see an instant preview. You can refer to the demo on the right panel when adjusting key points. As shown in the demo, a relevant point is blinking in red and blue. If you are satisfied with the effect, click Return to Makeup .

    Tip: Perfect365 is based on cloud computing. For best results, connect your computer to the Internet.

Customize the desired makeover

Perfect365 has retouching tools for every aspect of your skin, face, eyes and mouth. It also allows you to change the template, adjust the intensity and color. This Custom Style panel is not accessible in the Perfect365 Standard version.

  • How can I manually customize the makeover?

    The panel of custom styles displays on the right side of the screen. If it does not display, you can click the arrow in the middle of the right edge to make it appear. It allows you to adjust the settings for the skin, face, eyes, and lips. At the same time, you can preview the effect in the current photo. To apply a style, simply check desired style checkbox. To cancel an effect, uncheck the checkbox.

  • What retouching tools are available?

    Perfect365 provides lots of editing tools to manually fine-tune the photo including the skin, face, eyes and the mouth. Most of the enhancement tools allow extensive adjustments of intensity, template and color.

    Using the Skin tools, you can remove blemishes, remove circles, whiten skin, adjust foundation, soften skin, remove shine, and change the blush.

    Using the Face tools, you can slim the face, lift cheeks, and enhance the nose.

    Using the Eyes tools, you can adjust the eye liner, add colored contacts, change eye color, eye lashes and eye shadow, brighten eyes, enlarge eyes, and reshape eyebrows.

    Using the Mouth tools, you can deepen a smile, change lipstick and lip tattoos, and whiten teeth.

  • What should I do if I'm not satisfied with the retouching results?

    Perfect365 keeps track of each modification you've made. Simply click the Undo icon  to cancel the last command. To remove all the changes made to a photo, click the Reset icon .

  • If I have a photo with multiple faces, can I touch-up the faces one by one?

    Yes, Perfect365 can detect up to 20 faces in a photo. The faces detected will be listed as thumbnails above the preview area. To retouch a face, click the particular thumbnail.

  • How do I view the before and after effect?

    To compare the before and after photos, click the B|A button .

Export and share retouched photos

With Perfect365, you can easily save your retouched photos to the computer hard drive and quickly share them to social media websites.

  • What file format does Perfect365 support for exporting?

    The program allows exporting files in JPG/TIFF/PNG/BMP format.

  • How do I save the modified photo?

    If you are satisfied with a retouched photo, you can click I Love it  to add it to the My Favorites folder. Click Save As  on the bottom right of the screen to export it to your hard drive. You can change the output size, output name and the output folder.

  • How do I upload photos to Facebook, Twitter, or Flickr?

    Click Share  to upload photos to your preferred social media website. If it is the first time you are uploading a photo, follow the on-screen instructions to set up the account.

  • How do I view/delete the pictures saved in the My Favorites folder?

    Click View My Favorites  on the bottom to preview the photos in My Favorites folder. To delete a photo in this folder, hover the mouse on the photo thumbnail and click the Delete icon.

« Back to Product Help

Privacy Policy|Terms of Use|Site Map ©2014 ArcSoft, Inc. All rights reserved.