www.arcsoft.com Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

Need ArcSoft Technical Support? This Users Forum is provided as a free resource for users to exchange ideas and learn how others are utilizing the software but it is NOT a place where you can get ArcSoft technical support. If you have ArcSoft products questions, you can read the general FAQ here or send your question to us through Customer Services.

ShowBiz 2: no audio when capturing in 2.2.2.82

 Post Reply Post Reply
Author
chaldeman View Drop Down
Newbie
Newbie


Joined: 14 May 2012
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote chaldeman Quote  Post ReplyReply Direct Link To This Post Topic: ShowBiz 2: no audio when capturing in 2.2.2.82
    Posted: 14 May 2012 at 2:37pm
I have a copy of Showbiz that came with a Tevion hardware package for capturing video to DVD. My problem is, when I use the capture function, video is captured just fine, but the only audio capture option is the microphone on my laptop computer. So, what happens is, I get the video of my home movie that was captured from my camcorder video tape, and the audio captured live from my laptop's microphone during the capture of the video being played back from the camcorder. The camcorder is connected using the video (yellow) and stereo audio (red and white) cables, converted to a USB connection through the Tevion hardware.
 
Can anyone tell me why I cannot get the software to capture my home movie's audio?
 
I am using:
Showbiz 2 2.2.2.82 (Customer Service tells me this is an OEM version and there are no patches or updates available)
Windows 7 laptop
Tevion USB video capture hardware device
Cannon 8mm camcorder
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.125 seconds.

  Find Us on Facebook Get the Latest RSS Alerts

Copyright ©2010  ArcSoft Inc.  All rights reserved.