www.arcsoft.com Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

Need ArcSoft Technical Support? This Users Forum is provided as a free resource for users to exchange ideas and learn how others are utilizing the software but it is NOT a place where you can get ArcSoft technical support. If you have ArcSoft products questions, you can read the general FAQ here or send your question to us through Customer Services.

Severe choppy playback TMT 5

 Post Reply Post Reply Page  12>
Author
BigZAJ View Drop Down
Newbie
Newbie


Joined: 02 Mar 2010
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote BigZAJ Quote  Post ReplyReply Direct Link To This Post Topic: Severe choppy playback TMT 5
    Posted: 04 May 2011 at 9:21am
I just installed TMT 5 on my main HTPC and my Blu-Ray video playback is really choppy, completely unwatchable with 1-2 sec pauses every few seconds.

I tried TMT 5 on my test PC and it worked fine, now on the HTPC it just doesnt work at all.

Windows 7 Ultimate 64-bit
8gig ram
Core-i5 2500K
MSI AMD 6670 with Catalyst 11.4

Questions:
(1) I used the installer from the other machine, it installed as a 32-bit program. Is there a 64-bit version I need to use instead?
(2) Could this be an ATI Overdrive issue, I remember that from a while back?
(3) Any things I should turn OFF in CCC to avoid any issues with playback?
(4) Driver issue with new 6670 card or compatibility issue with 6670 and TMT 5?
Back to Top
Manni01 View Drop Down
Senior Member
Senior Member


Joined: 30 Nov 2009
Points: 325
Post Options Post Options   Thanks (0) Thanks(0)   Quote Manni01 Quote  Post ReplyReply Direct Link To This Post Posted: 04 May 2011 at 10:04am
This is exactly my setup (except my graphics card which is a 6870), and I have the exact same issue. I tried everything, and apart from using TMT3 (whih started stuttering yesterday as well after about an hour), I haven't found a solution (and I have tried absolutely everthing, including a fresh install).
 
Apparently there is an internal build which improves things, let's hope it will be released soon.
 
By the way, I am candidate for beta testing it :)...


Edited by Manni01 - 05 May 2011 at 4:38am
Back to Top
ArcSoft_Jason View Drop Down
Admin Group
Admin Group


Joined: 28 Jan 2008
Points: 9397
Post Options Post Options   Thanks (0) Thanks(0)   Quote ArcSoft_Jason Quote  Post ReplyReply Direct Link To This Post Posted: 04 May 2011 at 2:20pm
1. TMT is fully compatable with 64-bit Vista/W7, but does not have a seperate 64-bit installer.
 
4. My 6xxx card is a different model, but in theory they should all be treated the same outside of the mobile chip 6310M which has confirmed problems with audio bitstreaming and hardware accelleration. Support for that chipset will be included in the next release. It's possible I suppose that another 6xxx model is problematic, but I'm not aware of it and the problem should be fairly easy to demonstrate by just switching to CPU decoding and PCM audio and see if it's all good--I'd bet it's still problematic indicating some other issue.


Edited by ArcSoft_Jason - 04 May 2011 at 2:21pm
Back to Top
davinleeds View Drop Down
Senior Member
Senior Member


Joined: 05 Nov 2007
Points: 1598
Post Options Post Options   Thanks (0) Thanks(0)   Quote davinleeds Quote  Post ReplyReply Direct Link To This Post Posted: 04 May 2011 at 2:32pm
Hardly a stutter with 6450--one.
Back to Top
BigZAJ View Drop Down
Newbie
Newbie


Joined: 02 Mar 2010
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote BigZAJ Quote  Post ReplyReply Direct Link To This Post Posted: 04 May 2011 at 3:29pm
So is there any temporary fix to settings with this card that might work? CPU decoding and PCM audio?

Is it an issue with 6xxx series cards and TMT or an issue with 6xxx cards period?

Any eta on a fix?


Edited by BigZAJ - 04 May 2011 at 3:34pm
Back to Top
MartinCottrell View Drop Down
Senior Member
Senior Member


Joined: 07 Feb 2010
Points: 79
Post Options Post Options   Thanks (0) Thanks(0)   Quote MartinCottrell Quote  Post ReplyReply Direct Link To This Post Posted: 07 May 2011 at 9:09am
After recent weeks of interest in this topic I was suddenly not happy at 50hz - noticed not silky smooth so tried setting 23 24 etc but getting what looks like a dropped frame now and again, was with HD 5450.  Got a 6450 today from CCL and bingo no dropped frames and silky smooth.  I also updated to CCC 11.4 and set hardware acceleration on TM5 and on CCC ticked all the smooth video etc.  Using anydvdhd to set display to 23hz for blu-ray.  I wish MyMovies could pass the display information to setDisplayFrequency rather than rely on the disc type.  Very Happy.

LG60PS8000
Onkyo 607
Acer 3812 Windows7 64
Sapphire HD64501GB


Back to Top
BigZAJ View Drop Down
Newbie
Newbie


Joined: 02 Mar 2010
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote BigZAJ Quote  Post ReplyReply Direct Link To This Post Posted: 07 May 2011 at 12:28pm
Also has same playback issue with TMT3  could this be that the 6670 is not supported?? but 6450 is?

Back to Top
ArcSoft_Jason View Drop Down
Admin Group
Admin Group


Joined: 28 Jan 2008
Points: 9397
Post Options Post Options   Thanks (0) Thanks(0)   Quote ArcSoft_Jason Quote  Post ReplyReply Direct Link To This Post Posted: 09 May 2011 at 2:42pm
I don't see anything odd about the 6670 from looking at AMD's specs. I don't have one here at this time. It should perform better than the low-end 5xxx cards which handle anything TMT throws at them fine.
Back to Top
davinleeds View Drop Down
Senior Member
Senior Member


Joined: 05 Nov 2007
Points: 1598
Post Options Post Options   Thanks (0) Thanks(0)   Quote davinleeds Quote  Post ReplyReply Direct Link To This Post Posted: 09 May 2011 at 2:59pm
If you're using 11.4, read release notes(known issues for 7) as they hit BD playback hard for PDVD/WinDVD.  TMT is not mentioned but may have same issues. 
Back to Top
MartinCottrell View Drop Down
Senior Member
Senior Member


Joined: 07 Feb 2010
Points: 79
Post Options Post Options   Thanks (0) Thanks(0)   Quote MartinCottrell Quote  Post ReplyReply Direct Link To This Post Posted: 10 May 2011 at 1:00pm
Thanks on the 11.4 release notes warning, see below.  All good so far with BD...

Known issues under the Windows 7 operating system
The following section provides a summary of open issues that may be experienced under the Windows 7 operating system in the latest version of AMD Catalyst. These include:
  • PowerDVD may randomly crash if HDMI 8 channel audio is enabled.
  • The image may freeze if HD video is played over an extended period of time.
  • Some BD content my not playback smoothly using WinDVD.
  • Star Wars Jedi Knight II / Jedi Academy may randomly crash during game launch.
  • OpenGL acceleration may not always function with Adobe Photoshop CS5.
  • High GPU clock speeds may be retained after exiting a 3D application.
  • PowerDVD my display random jitter when playing a 1080i BD video with Aero mode turned off.

Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.125 seconds.

  Find Us on Facebook Get the Latest RSS Alerts

Copyright ©2010  ArcSoft Inc.  All rights reserved.