www.arcsoft.com Homepage
  FAQ FAQ  Forum Search   Register Register  Login Login

Need ArcSoft Technical Support? This Users Forum is provided as a free resource for users to exchange ideas and learn how others are utilizing the software but it is NOT a place where you can get ArcSoft technical support. If you have ArcSoft products questions, you can read the general FAQ here or send your question to us through Customer Services.

TotalMedia Theatre 5.2.1.119 Release Notes

 Post Reply Post Reply Page  <1 4142434445>
Author
ArcSoft_Jason View Drop Down
Admin Group
Admin Group


Joined: 28 Jan 2008
Points: 9397
Post Options Post Options   Thanks (0) Thanks(0)   Quote ArcSoft_Jason Quote  Post ReplyReply Direct Link To This Post Posted: 17 May 2012 at 11:20am
Originally posted by getgray getgray wrote:

Originally posted by Hart2Hart Hart2Hart wrote:

Bought a Sony BDP-CX7000ES, integrated it with MyMovies, and I will never venture into the world of software players again.  
 
How did you do this?  I'd gladly take a hardware solution with MyMovies.
 
Yikes--2 grand is pretty steep, but this discussion goes beyond the scope of ArcSoft's forum as it's about a 3rd party solution being used with a competing player and it's not even for comparison sake with TMT. Please take any further discussion the the MyMovies forum or a general pupose forum like AVS. Thanks!


Edited by ArcSoft_Jason - 17 May 2012 at 11:21am
Back to Top
BeavisNButhead View Drop Down
Senior Member
Senior Member


Joined: 02 Oct 2011
Points: 51
Post Options Post Options   Thanks (0) Thanks(0)   Quote BeavisNButhead Quote  Post ReplyReply Direct Link To This Post Posted: 25 May 2012 at 8:55am
Arcsoft_jason i had a question my old computer with TMT 5 died and i have the activation key and stuff i have a new computer coming in a few days can i install this on my new computer?. and is there any special instructions i would need to do. or can i just d-load the trial and put the activation code in. 
Back to Top
ryan2299 View Drop Down
Newbie
Newbie


Joined: 25 May 2012
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote ryan2299 Quote  Post ReplyReply Direct Link To This Post Posted: 25 May 2012 at 6:17pm
It seems as if the new version still has the closed caption pop-up bug.  Has anyone else experienced this?
Also, it seems as if network file playing is busted; file will play fine for a little while (maybe 10 minutes) and then the video will freeze while the audio goes on.  Upgraded from version 5.0.1.87 to this newest one.


Edited by ryan2299 - 26 May 2012 at 5:58pm
Back to Top
Manni01 View Drop Down
Senior Member
Senior Member


Joined: 30 Nov 2009
Points: 325
Post Options Post Options   Thanks (0) Thanks(0)   Quote Manni01 Quote  Post ReplyReply Direct Link To This Post Posted: 28 May 2012 at 4:27am
I get really bad tearing on files and DVD playback, but only in MCE, not in standalone. 2D and 3D blurays are fine (no tearing).  Tried with/without hardware acceleration, with/without SimHD for DVDs, it's unwatchable. In the end I had to revert to TMT 3 for DVDs (with SimHD using CPU, not GPU) and MPC-HC for mkvs/m2ts.
 
Hope this will be fixed in an upcoming release. SimHD on TMT5 is much better as the denoise feature is very efficient, and the MCE integration is much better as well, so going back to TMT3 for DVDs is not painless.
 
This is with AMD6870 and catalyst 12.4.
Back to Top
ArcSoft_Jason View Drop Down
Admin Group
Admin Group


Joined: 28 Jan 2008
Points: 9397
Post Options Post Options   Thanks (0) Thanks(0)   Quote ArcSoft_Jason Quote  Post ReplyReply Direct Link To This Post Posted: 29 May 2012 at 3:01pm
Originally posted by BeavisNButhead BeavisNButhead wrote:

Arcsoft_jason i had a question my old computer with TMT 5 died and i have the activation key and stuff i have a new computer coming in a few days can i install this on my new computer?. and is there any special instructions i would need to do. or can i just d-load the trial and put the activation code in. 
 
Nothing special. Download, install, enter code.
Back to Top
ArcSoft_Jason View Drop Down
Admin Group
Admin Group


Joined: 28 Jan 2008
Points: 9397
Post Options Post Options   Thanks (0) Thanks(0)   Quote ArcSoft_Jason Quote  Post ReplyReply Direct Link To This Post Posted: 29 May 2012 at 6:36pm
Originally posted by ryan2299 ryan2299 wrote:

It seems as if the new version still has the closed caption pop-up bug.  Has anyone else experienced this?
 
Don't know what you mean. Can you clarify?
 
Quote Also, it seems as if network file playing is busted; file will play fine for a little while (maybe 10 minutes) and then the video will freeze while the audio goes on. 
 
This was easy enough to test. I let an MKV from a DVD play from the lab's NAS. I checked it after a half hour. It was still playing audio and video fine. I then did the same test with an MKV created from a Blu-ray with the same positive results.
 
So there doesn't appear to be a general problem. It may be best to start a thread to outline the problem and the specifics of your media, hardware, and software environment.
Back to Top
csmlsim View Drop Down
Senior Member
Senior Member


Joined: 16 Dec 2010
Points: 101
Post Options Post Options   Thanks (0) Thanks(0)   Quote csmlsim Quote  Post ReplyReply Direct Link To This Post Posted: 30 May 2012 at 6:19pm
I have had the audio/video problem with bluray and DVD playback in which it would run for 20min then video would crash. But I haven't had that problem in a long while, anf it was only with 119/120. Earlier builds worked fine.
I have awful DVD issues with HD7850 with simHD running. Do you know when AMD is addressing the driver issues?
I really need to do a rebuild, but is so much effort.
Back to Top
ArcSoft_Jason View Drop Down
Admin Group
Admin Group


Joined: 28 Jan 2008
Points: 9397
Post Options Post Options   Thanks (0) Thanks(0)   Quote ArcSoft_Jason Quote  Post ReplyReply Direct Link To This Post Posted: 30 May 2012 at 7:09pm
Originally posted by csmlsim csmlsim wrote:

Do you know when AMD is addressing the driver issues?
 
Nope. I haven't been testing their pre-release drivers.
Back to Top
ryan2299 View Drop Down
Newbie
Newbie


Joined: 25 May 2012
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote ryan2299 Quote  Post ReplyReply Direct Link To This Post Posted: 30 May 2012 at 7:18pm
Originally posted by ArcSoft_Jason ArcSoft_Jason wrote:

Originally posted by ryan2299 ryan2299 wrote:

It seems as if the new version still has the closed caption pop-up bug.  Has anyone else experienced this?
 
Don't know what you mean. Can you clarify?
 
Quote Also, it seems as if network file playing is busted; file will play fine for a little while (maybe 10 minutes) and then the video will freeze while the audio goes on. 
 
This was easy enough to test. I let an MKV from a DVD play from the lab's NAS. I checked it after a half hour. It was still playing audio and video fine. I then did the same test with an MKV created from a Blu-ray with the same positive results.
 
So there doesn't appear to be a general problem. It may be best to start a thread to outline the problem and the specifics of your media, hardware, and software environment.
Yeah, that "pop up" thing that I refered to seems to only be with certain MKVs encoded with subtitles or closed captions.  It's just a real quick flash of the closed captions which pops up intermittently.  It flashes so quickly, but I'm fairly certain that it's only closed captions where something is in parenthesis such as (loud crash) or something.  It may even effect some DVDs and blurays, but it's hard to remember (I had the issue starting with version 5.0.1.110 or 5.0.1.113 which is why I stuck with 5.0.1.87 for so long).  I have to use this version a little bit more to see what I come up with.  I do remember Me or somebody mentioning the issue last year in the TMT5 thread over at AVSforum and I thought that you had confirmed the issue. 
 
The video freezing issue I'm not even sure if it was network related issue or not, but it did do it several times over the course of a couple of days.  At any event, it seems like the problem is gone since I just updated my nvidia card's driver to the latest (was running a fairly old driver from last year up until now since it was the only one which got along with TMT 50187 and bluray playback).


Edited by ryan2299 - 30 May 2012 at 7:27pm
Back to Top
MrP3T3 View Drop Down
Newbie
Newbie


Joined: 13 Apr 2012
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote MrP3T3 Quote  Post ReplyReply Direct Link To This Post Posted: 01 Jun 2012 at 6:48am
I was told about a month and a half ago by tech support that a new revision of TMT 5 would be out toward the end of May. Since June is here, can you let us know a date or timeframe for the next revision? I have multiple bothersome issues with .120 that I hope will be addressed.
Thanks
Back to Top
 Post Reply Post Reply Page  <1 4142434445>
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.094 seconds.

  Find Us on Facebook Get the Latest RSS Alerts

Copyright ©2010  ArcSoft Inc.  All rights reserved.